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Hopefully you already use PowerPoint for creating presentations, right? GOOD! If not- You should look into taking our
workshop entitled "Creating Desktop Presentations using Powerpoint 2000 - Introduction."

If you are a PPt user already - great. You may learn
some new tricks here. This is a "work in progress." If
you find errors or have suggestions for improvement
(or if my instructions strand you somewhere along the
way) please let me know. I will use your feedback to
make this better for future users. You can e-mail me at
sbonham@georgiasouthern.edu

Thanks in Advance,
Steve Bonham

The Final Product -------------------------------

OVERVIEW
The descriptions, illustrations, and screen snapshots
that follow guide you through the process of creating a
one slide PowerPoint presentation. You will learn to:

set-up the page to the appropriate dimensions

use layout tools rarely used in creating computer
presentations

format text and text boxes so that the results are legible and heighten interest
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1. There are two viewing aids that are not
ordinarily visible in PowerPoint; the ruler and the
guides. To display them select each in turn from
the View menu. If either item is NOT checked on
the View menu; Select: View > Ruler and/or
select: View > Guides
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2. You'll need as much "screen real estate" as
possible when designing a poster. The default view
in PowerPoint is the "hybrid" view where the
outline, slide and speakers notes panes are all
accessible. Click the "working slide" view button to
maximize the slide pane.
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3. Okay- that's better.

Now for page set-up...

Select: File > Page Setup…

The CET's poster plotter uses a roll of paper 36"
wide. So that is the maximum for either the height
or width of your poster.

The default PowerPoint slide is 10" wide by 7.5"
tall. But PowerPoint offers up to 56" of
width/height maximum. The standard poster size
is 36" x 48". Choose the tall (portrait) or wide
(landscape) orientation desired in the slide
orientation area.

Check with your conference organizers about the
poster display area and the orientation [tall
(portrait) or wide (landscape)] option preferred
and plan accordingly.
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4. Select the text tool.

Then click-drag the I-beam cursor within the
working slide area to create a text box.

Type the title for your poster. It will be so tiny you
won't be able to read it. That's okay. We'll increase
the text size, and adjust color, alignment, etc. of
the title later.
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5. The reason you cannot read the text is because
we've made the slide so large (when we changed
the page set-up). Unless you are lucky enough to
have a 48" monitor, PowerPoint has scaled the
image to fit.

Look at the slide scale. The slide is shown at 11%
of its true size. The text you typed is 24 point but
it looks more like 3 point! Since 3 point text
cannot be displayed the text is "Greeked." That is-
- some pixels representing text appear in the area
so you can see that something IS there.
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6. How big is the text really?

Select 100% from the slide scale pulldown and you
can see the true size of the text- BUT then you
won't see very much of the rest of the poster!

Select "Fit" from the Slide scale pulldown again to
see the entire slide. Notice that the scale shows a
percentage again after you do so.
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7. Let's increase the size of the text.

24 point text will not make an impressive title.
With either the text selected (hilited) or the text
box selected, choose a larger text size from the
text size pulldown (enlarged here). There are 72
points to an inch. Let's see how large 1 inch text
appears.

NOTE!

If nothing changes you probably did NOT have the
text or the text box selected!

To modify text you have to:
a.) Get its attention!
b.) "Command" it (via menus or keyboard

shortcuts).

Some refer to this as the "Hey you, Do this!"
protocol.

To get a slide element's attention you must "select" it. There are several ways to select a slide element and there are
telltell signs to indicate the "state" of the element. First let's look at the first state of PowerPoint text as shown on the
next page.
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State 1 depicts "de-selected" text. Neither the text in the box or the
text box is active. In this state you cannot copy or paste data or
move the text box.

In state 2 the cursor has been clicked within the text box. The text
box is "active" but neither the text within the text box or the text
box itself is "selected." In this state you could add additional text to
the text box.

In state 3 the cursor has been click-dragged across a portion of the
text within the text box. This text (highlighted in blue) can be
copied, cut or modified (font, size, color, alignment, etc.).

In state 4 all of the text within the text box is selected. This can be
accomplished by click-dragging across all the text or by clicking
within the text box and then selecting Edit > Select All from the
menus. This text can be copied, cut or modified.

In state 5 the pointer (arrow) has been clicked upon the border of
the text box. Not the dotted pattern is different from the diagonally
striped pattern in the text boxes in states 2-4. In this state the text
can be modified (font, size, color, alignment, etc.) but also the text
box can be modified (box fill color, border, position, width & height).
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8. Okay- 72 point text looks pretty LARGE- but
could it be larger?

Sure! You can select a size up to 96 points from
the text size pulldown-- BUT you can type a point
value into the text size box (see the box
containing 120?). The limit is somewhere beyond
3000 points (that's around 40 inch text!).

In most cases your title needn't be any larger than
2 inches (144 points) in height - and subtitles
should probably be around half to three-quarters
of the title size. I personally favor 90 to 120 for
the title and 48 for the sub-title. I attempt to get
the poster title onto ONE line.
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9. 120 Point text looks pretty good. Now let's
center align the title. With either the title text or
the text box selected, click the center align button.

If the text box is not sized so that it extends
completely across the slide, resize it now. To do so
click-drag a text box anchor (the little squares
located on the border of the text box) to shrink or
extend it.
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10. Click at the end of the title - hit the
enter/return key to drop to the next line and type
a subtitle (usually the presenter(s) and
affiliation(s). Select the subtitle text and reduce
the text size.

Cool. But there is too much space between the
title and the subtitle. Can the line spacing be
changed?

Of course it can. Select the subtitle and click the
"tighten line spacing" button.

What? You don't have that button?! Yeah. It's not
a "default button." So Let's talk about how to add
a button and then we'll tighten up the line spacing.
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11. Look on the far right side of the text
formatting button bar. The text formatting button
bar has the font, font size, and alignment buttons
on it. Click the right pointing arrow and look for
the option to "add/remove buttons."

Check the menu items shown at right to add
buttons to the button bar for decreasing and
increasing line spacing. Now you can go back and
do the previous step (tighten up line spacing).
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12. Now let's move the title text box up a bit.
Position your pointer atop the border of the text
box. Notice that the pointer cursor changes into a
crosshair or "t" composed of arrows. Click-hold on
the border and you can drag it to a new location
using your mouse OR, you can click the border to
select the text box and then use your keyboard's
arrow keys to move the box to a new location.

Move the text box closer to the top of your poster.

Slide elements will snap to an invisible grid on the
slide. This grid is usually set at 5 pixel intervals. If
you want "complete and total control" over
element positioning you can turn the "Snap to
Grid" function off (see image below). Then you can
move any element anywhere on your slide. Once
the "Snap" function is off, moving elements with
the arrow keys gives you 1 pixel interval control.
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13. A Black Title is sooo basic. Let's jazz the title
up with some color. Select the text box or the
portion of text within the text box that you wish to
change.

Click on the text color pulldown (the downward
pointing arrow just to the right of the text color
icon) button and choose one of the colors provided
or...
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14. Click More Colors... to select from 256 standard colors…

or from the custom spectrum that offers millions of colors.
Click the still image at right to see an animation of this.
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15. Now let's place some text from another source
on the poster. Keep PowerPoint running while you
open a Microsoft Word document (or a webpage
perhaps).

Select & copy some text from that document.

Go back to your PowerPoint poster.
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16. Select the text tool again and create a text
box. The cursor will be blinking within the new text
box.

Select: Edit > Paste and the text will appear in the
text box.
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17. The text will probably appear in the default
font and size (Times & 24 point). With the text box
selected choose 12 point from the text size
pulldown.
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18. The text box may be quite wide. Click & hold
on a text box anchor to resize the text box.
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19. Release the anchor and the text will wrap to fit
the width of the box. It's difficult to tell how wide
this text area is- and if the text will be readable (it
certainly doesn't appear so at this scale!).
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20. If you zoom in to 100% you can see it better.
At 100% you can see that it IS readable, but you
can't see enough of the ruler to determine the
width of the text box.

Why is this important?
We read by scanning lines of text sequentially left
to right. If the width of the line is too long it
becomes difficult for one's eyes to return to the
proper next line. Imagine reading a newspaper
that has one really wide column instead of the
typical 5 or 6 columns!

The maximum width for a column of text is nine to
ten inches-- about what you'd encounter on a
landscape oriented piece of 8.5 x 11 inch paper.
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21. To determine or set the width of a text box
right-click on the border of the text box and select
"Format Text Box..." from the pop-up menu.
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22. The "Format Text Box" dialog box offers five
tabs; Colors & Lines, Size, Position, Text Box, and
Web.

In the Colors & Lines section you can set the
background color of the text box and place a
colored border around the text box.

This is particularly useful if you have a colored
background or a picture as the background of your
poster. You can make the text box appear as a
piece of paper atop the background. See sample
below. Placing a text box atop the Eagle image
with no background fill (like the white used here)
would make for very difficult to read text!
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23. In the Size area you can set the width (and height if
desired) of the text box. I'm setting the width here to 8.5
inches.
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24. The Text Box tab allows you to set margins for
the text box. This is really useful when you use a
fill color and/or a border. You can also tell
PowerPoint to vertically align the text to top,
middle, or bottom of the text box here. I'm setting
my margins to 3/4" left and right and 1" top and
bottom.
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25. So-- this text box has lines of text that are 7
inches wide (8.5 - (sum of left & right margins)).
That should be easy to scan even if I make the
text 12 point or so.

It appears that using this text box width the text
passage is too long to fit (See? It extends below
the bottom edge of the slide).

So that I don't have to repeat the text box
formatting process I'll just "clone" the existing text
box. To do so, with the text box selected, chose:
Edit > Duplicate from your menus.
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26. An identical text box with the cloned text
inside will appear atop the original one. Click-hold
on the border of the cloned box and move it over
beside the original.

Then- you have to do some "cleaning up" to do.
The two text boxes contain identical passages at
this point. You'll need to delete the overrun (the
text that is off the poster in image #25 above)
from the bottom of the original text box, and then
eliminate all BUT the overlap from the cloned text
area.

You'll be eliminating the text marked here with the
red X.
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27. Zoom in on the original text box to determine
where the break should occur.

If you just have a little text overrun you may
decide to:

a. make the text a size smaller or;
b. widen the text box or;
c. decrease the line spacing a bit (step #11)

Any one of these, or a combination may do the
trick.
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28. Okay, text cleaned up?
Great. However, the text boxes are not aligned.

There is an easy way to do this. First, you must
select both text boxes.

Click one, then hold the shift key down and click
the second one.
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29. With both text boxes selected click on the
Draw pulldown and select: Align or Distribute >
Align Top.

The tops of both text boxes will be perfectly
aligned.
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30. Now let's insert an image.

Select: Insert > Picture > From File...

Browse to the image file you desire to use. It
should be a jpeg, or gif image.

WARNING!
A common error among poster makers is to insert
high resolution images when a lower resolution
image would have worked fine. If you insert a few
high res images the plotter may not have enough
RAM (memory) to print the poster!

If you scan your images (on a flatbed scanner) or
capture your images with a digital camera please
optimize them for size and resolution PRIOR to
insertion. If you are interested in learning more
about this issue take one of our Photoshop or
Scanning workshops.
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31. Once you've located the image click "Insert."
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32. The image will appear centered on your poster
in it's original size. You can click-drag the image to
move it to another location...
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33. and/or expand or shrink the image to the
desired size. To do so, click-hold an anchor on the
CORNER of the image and drag it outward to
increase its size, or inward to reduce its size
proportionally.

Careful! If you DO NOT use a corner anchor the
image may badly distort.

You can DISTORT/STRETCH an image by dragging
a top/bottom or left/right edge.
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34. Right-clicking an image displays a pop-up
menu with many options that provide for: cropping
&/or brightening the image, and adding a border
to the image. Let's investigate...

Right-click the image you inserted. Select "Show
Picture Toolbar" from the pop-up menu. The
picture toolbar will appear.

If your pop-up menus offers "Hide Picture Toolbar"
that indicates that the picture toolbar is already
open on your computer. It may be docked in the
button bar area of your screen.
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35. Select the cropping tool (circled in red at right)
in the Picture Toolbar. The pointer will become the
cropping pointer icon. Click-hold atop an anchor on
the border of the image and crop the image so
that the bottom of the image is just below the
bottom of the television screen (about where the
blue line is).

Don't worry-- you are not modifying the original
image and you can un-crop it if desired later.
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36. Now let's place a solid border around the
image. With the now-cropped image selected,
select a line thickness option from the button bar
pulldown. I'm selecting a 3 pixel border. The
border's color will be black by default.

Of course, you can resize or relocate the image
after adding a border.
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37. Now let's insert another type of image...

One from the Microsoft Clipart Gallery.

Select: Insert > Picture > Clip Art...



42

38. Browse the gallery - or search by keyword. I'm
looking for a US flag so I'm searching for "flag." If
you find an image that is appropriate you can
insert it on your slide by clicking the top-most item
from the pop-up menu.

However, this is not what I am looking for so I'm
going to show you a really useful Microsoft web
link in the next step.



43

39. With the ClipArt Gallery open, click the "Clips
Online" button- then click "OK." You'll need an
active Internet connection.

The URL for the Design Gallery live is:

http://office.microsoft.com/clipart/default.aspx
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40. Your web browser will open to the web site
shown at right where you can search by keyword
and download all kinds of cool stuff to add to the
Clipart Gallery.

I'm searching for "flag" again.
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41. Here's what I'm looking for! Click the checkbox
beneath the image to mark it for download.
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42. Then download it and
select: Insert> Picture > Clip Art...

This time the search keyword "flag" should turn up
the image you just added to the ClipArt Gallery.

I'm planning on using this image as a background
so I'm going to enlarge it and I'll need to brighten
it so that it will blend into the background better.

You can brighten an image via the Picture Toolbar-
look for the sunshine with the UP arrow beside it.
Brighten it so much that it looks "washed out."
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43. That looks pretty good. Now let's "send it to
the back" behind all the other objects we've
created.

From the Draw menu (which is on the button bar)
Select: Order > Send to Back
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44. Great! Getting close now. Rearrange &/or
modify objects to your desire.

I've stretched the flag to fill the background width
and added a white fill color to the two text areas
that contain the transcript of the Kennedy-Nixon
debate. See step 22 above if you are interested in
doing that. I also enlarged the photo a good bit
more- It's almost 20" wide and 15" tall now.

I also cut some of the lead-in text (date, debate
located, etc.) from the first text box, created a
new text box and put that information on the
poster in a more prominent (larger [32 point]-
bolder) fashion.

Okay. That's enough information to get you
started. If I can help further contact me at the
Center for Excellence in Teaching:

Phone: 681.0067
E-mail: sbonham@georgiasouthern.edu

Steve Bonham


